Dashboard

Some systems are experiencing issues.

Fixed

Fixed

1 month ago —

The memory usage issue has been resolved. Memory utilization has returned to normal levels and the Plex Media Server is now operating at full performance. All streaming services have been restored to normal functionality.

Investigating

1 month ago —

Memory utilization has reached 90.45% on the Plex server. We continue to monitor the situation and are working on optimizing resource usage to improve performance.

1 month ago —

We are experiencing performance issues with the Plex Media Server due to high memory usage. Some streaming may be slower than usual. We are monitoring the situation and working to optimize performance.

Incident UUID 0f387ea8-870d-4c5b-bae6-a8651d4890ad