Dashboard

Some systems are experiencing issues.

Fixed

Fixed

2 weeks ago —

The issue has been resolved. The authentik-worker-1 container health problems have been fixed and the service is now operating normally. All authentication and single sign-on functionality has been restored.

Watching

2 weeks ago —

Update: The authentik-worker-1 container issue has been resolved. The container has been successfully restarted and is now running normally. We are monitoring the service stability and expect authentication functionality to be fully restored. Users should be able to log in normally.

Identified

2 weeks ago —

Update: We have confirmed that the authentik-worker-1 container is reporting an unhealthy status with operational data showing 'unhealthy (2)'. This is impacting the background processing capabilities of our authentication service. Our technical team is actively working to resolve the container health issues and restore full service functionality.

Identified

2 weeks ago —

Update: We have identified that the Authentik server container is reporting an unhealthy status. This is the root cause of the authentication service disruption. Our team is working to restart and stabilize the container. We will continue monitoring and provide updates on progress.

2 weeks ago —

We are experiencing issues with our authentication service (Authentik). Some users may encounter problems logging into applications that use single sign-on. We are investigating the issue and working to restore full functionality.

Incident UUID 53ed4647-cef5-4c00-9881-53df2e222420