Dashboard

Some systems are experiencing issues.

Fixed

Fixed

1 month ago —

The peakmoto-tiles container health issue has been fully resolved. The container returned to a healthy state after 2 hours and 10 minutes of downtime. All Docker infrastructure services including n8n, Vaultwarden, Personal Application, Portainer, and Authentik should now be operating normally. We will continue monitoring to ensure stable operation.

Identified

1 month ago —

The peakmoto-tiles container has become unhealthy again despite our previous resolution. We are experiencing recurring container health issues on our Docker infrastructure. This may impact the stability and performance of services including n8n, Vaultwarden, Personal Application, Portainer, and Authentik. We are investigating the root cause of the persistent container health problems.

Watching

1 month ago —

The container health issue affecting the peakmoto-tiles container has been resolved. The unhealthy container state that was impacting Docker infrastructure stability has been corrected. We are continuing to monitor all services to ensure stable operation across the platform.

1 month ago —

We are experiencing container health issues on our Docker infrastructure that hosts multiple services including n8n, Vaultwarden, Personal Application, Portainer, and Authentik. Some services may experience intermittent issues or degraded performance. We are investigating the container health problems and working to stabilize the infrastructure.

Incident UUID 7eb1ae0b-4f45-42e4-9ff8-ed396df80a23