Dashboard

Some systems are experiencing issues.

Fixed

Fixed

1 month ago —

The peakmoto-tiles container health issue has been resolved after 26 minutes. The container is now reporting as healthy, indicating improved infrastructure stability. We continue to monitor all services hosted on the Docker infrastructure to ensure continued stability and performance.

Identified

1 month ago —

The peakmoto-tiles container health issue has returned after being resolved earlier. The container is reporting as unhealthy again, indicating potential ongoing infrastructure instability. We are investigating this recurring issue and continue monitoring all services hosted on the affected infrastructure for any impact.

Watching

1 month ago —

The Docker container health issue affecting the peakmoto-tiles container has been resolved after 2 hours and 12 minutes. This indicates improvement in the underlying infrastructure stability. We continue to monitor all services and infrastructure components for any remaining issues.

1 month ago —

We are experiencing Docker container health issues on our infrastructure hosting multiple services including n8n, Vaultwarden, jsde.me, Portainer, and Authentik. A container health check has failed which may indicate underlying infrastructure problems. We are investigating and monitoring all affected services for potential impact.

Incident UUID a58af6d2-d438-4445-b881-37cb2c5029bd