Dashboard

Some systems are experiencing issues.

Fixed

1 month ago —

The underlying infrastructure issue has been resolved following a system restart. All services including n8n, Vaultwarden, jsde.me, Portainer, and Authentik have been restored and are now operating normally. Performance has returned to expected levels.

Identified

1 month ago —

We have identified a specific container health issue affecting our Docker infrastructure. The peakmoto-tiles container is reporting unhealthy status, which may contribute to the ongoing performance issues with services including n8n, Vaultwarden, jsde.me, Portainer, and Authentik. We are working to resolve the container health problem.

Watching

1 month ago —

The high CPU load issue affecting our container infrastructure has been resolved. System load has returned to normal levels. Services including n8n, Vaultwarden, jsde.me, Portainer, and Authentik should now be performing normally. We continue monitoring for complete service recovery.

1 month ago —

We are experiencing high system load on our container infrastructure which may cause performance issues with multiple services including n8n, Vaultwarden, jsde.me, Portainer, and Authentik. Services may respond slowly or intermittently. We are investigating and working to resolve the performance degradation.

Incident UUID d910fd8a-dafc-4ac9-8e6d-f9ae2144ce57